1. Welcome to Hvacproforums, an interactive community exclusively for HVAC professionals. The collective years of HVAC experience and the knowledge our forum members share make this an invaluable resource for those in the HVAC industry. We have a lot of fun, but make no mistake, we are pros. Hvacproforums is self supporting ...there are NO advertisers here. Do-it-yourselfers and Homeowners are encouraged to seek information elsewhere. Those involved in the HVAC industry are urged to register. its 100% free and easy, Once registered you will have access to the technical forums, Be sure to click over to the new members forum and introduce yourself after registering!

10 ton danfoss compressor failure

Discussion in 'Commercial' started by jamesyarbrough, Oct 9, 2017.

  1. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,737
    Location:
    Denison TX
    We had our install guy do a compressor swap on a 20 ton unit. He changed a 10 ton danfoss scroll and recharged the system with 421a. That was Friday. Today the new compressor was locked up but the old twin was still chugging. Same circuit.


    The lead tech determined he had run it in reverse and that caused the problem. I was with him when be diagnosed it. All we really know is that it's locked up because it was locked up. But the install guy couldn't give amp draws etc so he was at fault and must have screwed it up. One thing I can say is it was wired exactly like it's twin and the one that it replaced. So unless they switched up the windings on this exact duplicate compressor it should have been in phase.


    What say you?
     
  2. crackertech

    crackertech assholiness *

    Messages:
    91,500
    Location:
    Fl/IN/Ga/Ms/TX/NJ/VA/NC/TN
    Yep it should of been, 3 phase right?
     
  3. Sdeery

    Sdeery Machinist in training

    Messages:
    1,583
    Location:
    Armpit of the USA
    What killed the first one ?

    sdeery
     
  4. flange

    flange Act like you care and do SOMETHING!!

    Messages:
    12,871
    Location:
    IMT--in my truck
    first, are you 100% sure its wired EXACTLY as the other, from line side all the way through. second, new compressor, how about contactor. third, what killed last compressor, until you find out it will be genocide over there.
     
  5. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,737
    Location:
    Denison TX
    no one has said and I don't know. I didn't run the first call or do the change out. Both compressors share a circuit and are not staged.

    Idk I kinda feel bad for the guy if he did everything right, but idk if he did or not. I told him he needs to record all measurements and start covering his ass.

    He does cut corners. I have told him a hundred times he needs to change the Schrader cores with drop ins and he never does.
     
  6. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,737
    Location:
    Denison TX
    Yeah
     
  7. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,737
    Location:
    Denison TX

    Idk. They never said if it was a but out or mechanical failure
     
  8. MOFO the psychic gorilla

    MOFO the psychic gorilla sitting on two achers

    Messages:
    1,885
    Could switch the wiring to the old pump and bump it to see if it's running backwards.
     
  9. pecmsg

    pecmsg Junior my ASS

    Messages:
    21,192
    Location:
    Eastern LI
    If the phase was wrong that scroll would have screamed!

    Find what killed the other units.
     
  10. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,737
    Location:
    Denison TX

    Old pump has been running fine for months. It's all the cooling they have. But it runs good
     
  11. Catpower

    Catpower The Crowd Pleaser

    Messages:
    22,334
    Location:
    in the Cabana
    It's a ****ing Danfoss that is what killed it

    I ****ing hate Danfoss shit
     
  12. MOFO the psychic gorilla

    MOFO the psychic gorilla sitting on two achers

    Messages:
    1,885
    I meant switch the L1 L2 L3 between the compressors to see if the running backwards diagnosis was on the right track or not.
     
  13. MOFO the psychic gorilla

    MOFO the psychic gorilla sitting on two achers

    Messages:
    1,885
    If the old pump runs fine after you switch the compressor wires the bad one wasn't spinning backwards.
     
  14. jays 65

    jays 65 New Member

    Messages:
    346
    ive seen scrolls run quiet just wont pump when wired backwards ive heard em very loud also.pay close attention to new one installed at initial startup
     
  15. HMD

    HMD does it matter?

    Messages:
    93,400
    Location:
    here
    no pha
    x2. chinee shit
     
  16. mike1020

    mike1020 entitled millennial

    Messages:
    18,344
    Location:
    on the roof of target
    What he said
     
  17. Chuck

    Chuck SSP

    Messages:
    7,914
    Location:
    LAX
    My meter does phase rotation, nice to confirm that the wires are right before starting things.
     
  18. Tap

    Tap i hate it when a velociraptor throws poop at me

    Messages:
    10,251
    Location:
    Lost
    NEW= NEVER EVER WORKED, Install the new compressor wired to the same legs if it doesn't run backwards and is charged ok etc. The guy pointing the finger is the phuck stick.

    Sent from my SM-G950U using Tapatalk
     
    mike1020 and knave like this.
  19. knave

    knave Undeterred

    Messages:
    8,193
    Location:
    Out for a rip
    My meter doesn’t require a wide load permit to carry around :p
     
    mike1020 likes this.
  20. mike1020

    mike1020 entitled millennial

    Messages:
    18,344
    Location:
    on the roof of target
    But how do you know how they phased the motor/compressor

    That wasn't sarcasm that was a genuine question