1. Welcome to Hvacproforums, an interactive community exclusively for HVAC professionals. The collective years of HVAC experience and the knowledge our forum members share make this an invaluable resource for those in the HVAC industry. We have a lot of fun, but make no mistake, we are pros. Hvacproforums is self supporting ...there are NO advertisers here. Do-it-yourselfers and Homeowners are encouraged to seek information elsewhere. Those involved in the HVAC industry are urged to register. its 100% free and easy, Once registered you will have access to the technical forums, Be sure to click over to the new members forum and introduce yourself after registering!

bluvac acting up

Discussion in 'Tools and Test Equip' started by jamesyarbrough, Oct 8, 2015.

  1. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,813
    Location:
    Denison TX

    Finally got the gauge to them. It tested fine. Theres a problem with the yellow jacket adapter when used with appion core tools. Dennis said remove the schrader core from the vacuum port on the core tool and it will fix it. Something about the depressor not mating to the schrader well.
     
  2. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,813
    Location:
    Denison TX
    When the gauge comes in im gonna test everything on a recovery bottle. If things are still acting up i guess i will just get some yellow jacket core tools.
     
  3. coldsnap

    coldsnap -20 on the money

    Messages:
    4,501
    Location:
    Wisconsin
    Thanks for updating James. I will let you know how rebuilding mine goes.
     
  4. mike1020

    mike1020 entitled millennial

    Messages:
    18,541
    Location:
    on the roof of target
    I would be leery of that.

    The Yellow Jacket core tools aren't that great. Two guys I used to work with had them blow apart.
     
  5. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,813
    Location:
    Denison TX
    Wow.

    Im testing the appions as we speak, using a recovery bottle and themistor. I pulled it down to 350 microns and in ten minutes it has risen to about 410-420 microns. I dont know if thats good or bad, but this leak rate suggests that if they were the problem they arent now.
     
  6. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,813
    Location:
    Denison TX
    Got the bluvac lte in last night. Decided to test everything this morning. First thing i did was remove a schrader core from one of the core tools and replace all the gaskets in my 557 hoses.

    I pulled the 30 lb recovery bottle down to 370 microns in about 15 minutes then valv3e everything off. After ten minutes it has risen to 430 microns. Because i changed so many things at once, i cant point the finger at one thing and say that was the problem. I dont really care im just glad its fixed. Dennis was a great help and told me to call him any time im having problems that he would spend all day on the phone with me if i needed it.

    I dont know what to say about that. I found myself humbled once again.
     
    joeyd likes this.
  7. Texas-Tech

    Texas-Tech Official Geezer*

    Messages:
    17,949
    Location:
    duhh
    That rise is to be expected, there was probably still gas in the bottle. Did you pull it down a second time?
     
  8. Chuck

    Chuck SSP

    Messages:
    8,027
    Location:
    LAX
    Glad you got it fixed!
     
    jamesyarbrough likes this.
  9. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,813
    Location:
    Denison TX

    That time let it sit over lunch. It settled at 700 microns. The bottle has been used many times. Prolly has a bunch of oil and stuff in it.

    When the gauge came in i did it again and had better results.
     
  10. kangaroogod

    kangaroogod New Member

    Messages:
    18
    now you can try the uvac $99 at ttt... killer vac for the price
     
  11. lytning

    lytning I'm not old, I just woke up this way

    Messages:
    1,171
    Location:
    Portland Maine
    Using mine before the DMG 100. So far so good.
     
  12. lytning

    lytning I'm not old, I just woke up this way

    Messages:
    1,171
    Location:
    Portland Maine
    Joey at Accutool will get it straightened out for you. He is GREAT...
     
  13. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,813
    Location:
    Denison TX
    Im straight. Havent had a problem since.
     
  14. joeyd

    joeyd New Member

    Messages:
    8
    I remember you. Thanks for the kind comments.
     
  15. jamesyarbrough

    jamesyarbrough Amateur Gynecologist

    Messages:
    3,813
    Location:
    Denison TX
    Thanks for the help.
     
    joeyd likes this.