1. Welcome to Hvacproforums, an interactive community exclusively for HVAC professionals. The collective years of HVAC experience and the knowledge our forum members share make this an invaluable resource for those in the HVAC industry. We have a lot of fun, but make no mistake, we are pros. Hvacproforums is self supporting ...there are NO advertisers here. Do-it-yourselfers and Homeowners are encouraged to seek information elsewhere. Those involved in the HVAC industry are urged to register. its 100% free and easy, Once registered you will have access to the technical forums, Be sure to click over to the new members forum and introduce yourself after registering!

lennox novar systems

Discussion in 'Commercial' started by refrigerationtech, Sep 3, 2010.

  1. flange

    flange Act like you care and do SOMETHING!!

    Messages:
    13,097
    Location:
    IMT--in my truck
    Patterson, cali
     
  2. Timebuilder

    Timebuilder I live in moderation...

    Messages:
    304
    Location:
    Southeastern Pennsylvania
    If a unit has an ETM, it will run in default after communication is lost. The default is the last set of values the ETM received from the Savvy or Opus panel.

    If you need to override those default values, you can go into ECTO and change the unit default setpoints, and by setting the unit for continuous fan, use the return air sensor as the input, and program the ECTO to ignore the ETM.

    Does that help?
     
  3. crackertech

    crackertech assholiness *

    Messages:
    92,917
    Location:
    Fl/IN/Ga/Ms/TX/NJ/VA/NC/TN

    Opus sucks
     
    mike1020 likes this.
  4. newtech

    newtech 636

    Messages:
    890
    Location:
    Michigan
    :crap:
     
  5. doc havoc

    doc havoc A cunning linguist

    Messages:
    9,920
    Location:
    45.780245, -91.731582
    What you got against Opus?
    Opus.jpg
     
  6. Timebuilder

    Timebuilder I live in moderation...

    Messages:
    304
    Location:
    Southeastern Pennsylvania

    I have had to do that procedure at a site, and it worked for 6 weeks while the customer approved a new line install for the only remaining ETM unit, for a pet grooming area. The new units used S-Bus and went through an LSE, and the ETM unit needed its own run directly to Opus, and bypassing the LSE.

    So...I'm not sure what your editorial comment is supposed to communicate.

    Maybe it just communicates your displeasure?