1. Welcome to Hvacproforums, an interactive community exclusively for HVAC professionals. The collective years of HVAC experience and the knowledge our forum members share make this an invaluable resource for those in the HVAC industry. We have a lot of fun, but make no mistake, we are pros. Hvacproforums is self supporting ...there are NO advertisers here. Do-it-yourselfers and Homeowners are encouraged to seek information elsewhere. Those involved in the HVAC industry are urged to register. its 100% free and easy, Once registered you will have access to the technical forums, Be sure to click over to the new members forum and introduce yourself after registering!

trane 7.5 ton rooftop

Discussion in 'Commercial' started by refrigerationtech, Nov 22, 2017.

  1. refrigerationtech

    refrigerationtech Nut Case!

    Messages:
    2,020
    Location:
    Cold Place
    well looks like I got a trane that just wount stay running lol. heating it keeps tripping out the ignition control. I got code 4 and code 6. I replaced all sensors and connectors. I found old gas valve high fire coil done. installed new gas valve but got dark so have not finished, I got new ignition control S well to install. although this issue has come up with another tech with a new install too. (youtube video). not exactly if his got resolved.
     
  2. Texas-Tech

    Texas-Tech Official Geezer*

    Messages:
    17,729
    Location:
    duhh
    [​IMG]
    hope this helps
     
  3. mike1020

    mike1020 entitled millennial

    Messages:
    18,342
    Location:
    on the roof of target
    Not saying this is what you have going on.

    But we have a ton of problems with ignition boards doing crazy shit on brand new Trane Precedents when they go into w2

    Trane was supposed to put out a bulliten but haven’t.
     
    Anita sannich and 22blood like this.
  4. refrigerationtech

    refrigerationtech Nut Case!

    Messages:
    2,020
    Location:
    Cold Place
    thanks guys, so I think mike1020 night be onto something cause this unit board also looks like new to me as well compared to the units age, I don't have history on the unit repairs. wounder if trane came up with a solution to the issue?